iSpot Analytics Dashboard Outage

Incident Report for iSpot

Resolved

The dashboard outage has been resolved and users are able to access all dashboard pages again. Please reach out to customersupport@ispot.tv if you have additional questions or concerns. Thank you for your patience.
Posted Feb 03, 2025 - 14:46 PST

Update

Teams are still working to investigate and resolve the Analytics dashboard outage (https://analytics.ispot.tv/). Dash pages remain inaccessible. We'll continue to provide frequent updates until confirmed resolution.
Posted Feb 03, 2025 - 13:00 PST

Investigating

Teams are actively investigating a full outage in the iSpot Analytics dashboard. No dashboard pages are accessible at this time.
Posted Feb 03, 2025 - 11:18 PST
This incident affected: Dashboard/Site Availability (iSpot Analytics).