Public Website Outage (www.ispot.tv)

Incident Report for iSpot

Resolved

The outage impacting iSpot's public website is now resolved.
Posted Feb 03, 2025 - 14:48 PST

Identified

There is an outage impacting the iSpot.tv public website https://www.ispot.tv/. Users will experience an error message when attempting to access the website. Teams are actively investigating.
Posted Feb 03, 2025 - 12:51 PST
This incident affected: Dashboard/Site Availability (iSpot Analytics).